LO OVER-CONSUMPTION RESOLVED


23rd May 05

This happened on my last ship. The starboard. generator L.O. consumption increased alarmingly within a short period of time.

The AUX Engine of make Yanmar, Model: SL185, 4-stroke, having six units. The L.O system pressure was 4.5 kg/cm2 and the rocker arm L-O feed was from the main system. Unlike other Yanmar engine models where Rocker arm L.O. feed is from a separate L.O. tank and feed pump.

Although examination externally for L.O. leaks revealed nothing, since the L.O. consumption was persistently high, a decision was taken to decarbonise one unit and investigate the cause of high L.O consumption. No.1 unit eye head and piston was pulled out and the following was observed.

1)The stem seals for the air inlet & Exhaust valves of the cylinder head valve were found broken thereby resulting in carry over of Rocker arm L.O. into the air inlet & Exh. pipes through broken stem seals. It may be prudent to mention that since the r/arm L.O. Pressure was quite high the leakage could be considerable.
2)The oil rings on the piston were found to be quite dirty and the oil drain holes were found clogged heavily. This resulted in the oil not getting scraped back to the crank-pit. On the other hand a lot of oil was getting carried over along with the exhaust.

Since this was the finding in No 1 unit, a decision was taken to check all other units. The oil rings of most of the units were found to be clogged and dirty. After cleaning the oil rings and the other piston rings, gauging revealed that all the rings were fit for further use the wear being within units. On starting up after decarb it was found that the L.O consumption had returned to normal.